WordPress.org

Support

Support » How-To and Troubleshooting » old wp version needed.

old wp version needed.

  • Currently have 3.7.1 the newest version of wp.

    However, it seems most plugins I need are not updated yet and will not work for me.

    Where can I download 3.5 wp zip?

    thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘old wp version needed.’ is closed to new replies.