Support » Installing WordPress » old wordpress

  • AHHHHH!!!! I am about to make a 2nd and 3rd wordpress blogs. But hostmonster never bothered to update Fanatisco and I’m stuck with a 2.6.5 install. I am horrible at manually updating, and I can’t find that auto-update plugin that was useless after WordPress incorporated it into the 2.7 build. Please I need help ASAP!!!!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘old wordpress’ is closed to new replies.