Support » Plugin: Hide Login+ » Old version needed

  • Just User

    (@nadia-danova)



    Hello! I’ve upgraded to the new version /3.1/, and my admin page became inaccessible. I’m getting an error and also I see that something is wrong with the status of .htaccess -> “No output”. I need the old version 2.1.
    Can somebody gives me a link?

    http://wordpress.org/extend/plugins/hide-login/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author parswp

    (@parswp)

    hi, please remove old hide login rules from .htaccess ( which is clear to find ) then save the settings of new installed version.
    also read the new installation guide.
    thanks

    Just User

    (@nadia-danova)

    Unfortunately, I have removed the .htaccess file… and I created an empty one. Still no success. I tried to add the info to the config file… however I got an error when I attempted to load my site. Please… give me the old version 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Old version needed’ is closed to new replies.