Support » Fixing WordPress » Old jQuery Library, need to update

  • Currently my WP 2.7.0 uses (by default) jQuery Library v1.2.6.
    The newest version available is v1.3.2.

    But when I replace the old with the new, lot of my jQuery functions break 🙁

    Does that mean I need to go over all my scripts again?
    And what about functions / scripts just in WP admin / panel ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • i’d like to push this – same issue here.

    Any way to officially update the jquery stuff or is copying the ones from the latest trunk version of wp the best way?

    Boris

    (@travel-junkie)

    version 1.3.2 will be used in WP 2.8, so just wait a bit and it’ll come to you…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Old jQuery Library, need to update’ is closed to new replies.