Support » Plugin: Lively Chat Support » Offline Mode does not work.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author dallasread

    (@dallas22ca)

    What is your domain?

    altervista.org

    my website: darkorg.altervista.org

    Plugin Author dallasread

    (@dallas22ca)

    Everything seems to look ok from the front end. Set online/offline on the Schedule tab in the Lively Chat section of the WP Admin area. You can set it according to Hours, or Always Online, or Always Offline. Does Always Offline work?

    If this doesn’t help, you can invite me dallas@excitecreative.ca to the WP Admin area to take a closer look.

    It can be setted as you said but the offline mode of the chat “Email DarK here” etc etc does not appear and neither in the admin panel it can be setted nor appears in the front page. I’m going to make you admin so you can see better. It looks quite strange. You’ll see the problem in the Setting section of your plugin, where the preview is, thank you!

    Plugin Author dallasread

    (@dallas22ca)

    Hi.

    I switched the “Schedule” to “Always Offline” and then back to “Always Online”. Both worked as they should.

    Maybe we’re dealing with an old cache (either WP Cache or browser cache)?

    Sorry I couldn’t be more helpful.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Offline Mode does not work.’ is closed to new replies.