Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter gozalbes

    (@gozalbes)

    Problem solved placing the p12 file in a folder of my domain.
    Thanks!

    HI, can you xplain a littl bit more…
    I have the same issue and the thing is my google drive is part of a domain, so I can set the file to PULIC ACCESS, howdid you fixed it??

    When you say “I put the p12 file inside a folder of my domain” … exactly where? example /var/www/wordpress-site/thefolderp12 ?

    or where?

    thank for the help

    karina

    gyjafar

    (@ghulamjafar2)

    Hi karmukis
    if you are using cpanel, go to public_html folder, upload p12 file in it.
    now path for this file is
    http://yourdomain.com/name of p12 file.p12
    if you will browse this path in a browser, you key file will automatically downloaded.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Error parsing p12’ is closed to new replies.