Support » Plugin: TinyMCE Advanced » Number of PHP warnings

  • Resolved criography

    (@criography)


    Hi,

    First of all thanks for the update, I’ve been using your plugin for a while now and it does exactly what I need.

    That said, I’m working in a rather strict dev environment and once I upgraded to 4.0, I started seeing these:

    Warning: array_diff(): Argument #2 is not an array in server_path\dev\wp-content\plugins\tinymce-advanced\tinymce-advanced.php on line 308
    
    Warning: array_merge(): Argument #1 is not an array in server_path\dev\wp-content\plugins\tinymce-advanced\tinymce-advanced.php on line 309
    
    Warning: array_diff(): Argument #2 is not an array in server_path\dev\wp-content\plugins\tinymce-advanced\tinymce-advanced.php on line 319
    
    Warning: array_merge(): Argument #1 is not an array in server_path\dev\wp-content\plugins\tinymce-advanced\tinymce-advanced.php on line 320
    
    Warning: implode(): Invalid arguments passed in server_path\dev\wp-content\plugins\advanced-custom-fields\core\controllers\input.php on line 94
    
    Warning: implode(): Invalid arguments passed in server_path\dev\wp-content\plugins\advanced-custom-fields\core\controllers\input.php on line 94
    
    Warning: implode(): Invalid arguments passed in server_path\dev\wp-content\plugins\advanced-custom-fields\core\controllers\input.php on line 94
    
    Warning: implode(): Invalid arguments passed in server_path\dev\wp-content\plugins\advanced-custom-fields\core\controllers\input.php on line 94

    Do you think it’s something reasonably easy to clean up?

    https://wordpress.org/plugins/tinymce-advanced/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Number of PHP warnings’ is closed to new replies.