Support » Fixing WordPress » Notice: get_settings is deprecated since version 2.1!

  • I get following message when I activate WordPRess Debug Mode:

    Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in /wp-includes/functions.php on line 3382

    That is a core file of WordPress???

    Someboy should update the Core code ^^

Viewing 1 replies (of 1 total)
  • Backward compatibility, I guess 😉
    PD: Maybe we need a wordpress option to do not trigger errors of core files.

Viewing 1 replies (of 1 total)
  • The topic ‘Notice: get_settings is deprecated since version 2.1!’ is closed to new replies.