WordPress.org

Support

Support » Plugins and Hacks » Notice BP 1.9 WP 3.8

Notice BP 1.9 WP 3.8

  • Hi, firstly many thanks for this upgrade 😉 including icons but…

    When I activate this new v1.2, I encounter the following alert

    Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in /home/…/public_html/…/wp-includes/functions.php on line 3049

    Debug mode was already enabled, previously

    I ‘ll try on a fresh install but even if all my plugins ‘re disabled, above notice is still displayed

    http://wordpress.org/plugins/buddypress-activity-privacy/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author meg@info
    Member

    @megainfo

    Hi,

    I think problem come from your current theme.
    what is your current Theme?

    Please try to enable a default wordpress theme ( Twenty Twelve or Twenty Fourteen ) then try to enable the plugin.

    All feedbacks are welcome.

    Regards

    Thank you @megainfo for your quick reply

    I’m using a child theme of twenty twelve, tried twenty twelve but any change, above notice is still showed on screen

    When debug mode isn’t enabled then all seems right on back-end, I ‘ll check front-end tomorrow 😉 I ‘ll give you feedback this w/e

    Previously (wp-config.php)

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', true); //false
    @ini_set('display_errors',0);
    
    // Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
    define('SCRIPT_DEBUG', true);
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Notice BP 1.9 WP 3.8’ is closed to new replies.