Support » Plugins and Hacks » [Resolved] Nothing Working

[Resolved] Nothing Working

  • jburdick27


    Nothing is working. When I login to connect it wont connect just refreshes back to the login screen. with “his installation is not linked to a Publisher account.”

    When I setup auto poster and hit submit I go to a blank page.

    I tried a few older versions of WP and a few older versions of grabpress. I have good traffic to site and would like to use this system. Searching here isn’t much help since most support is given back end. I appreciate any help you can provide me.


Viewing 1 replies (of 1 total)
  • Plugin Author grabmedia


    Apologies for the late response. Our company recently restructured, and our development team for GrabPress is now back in full gear.

    Have you tried upgrading to GrabPress version 2.3.6? Our latest release seems to have resolved most of the issues we’ve seen in the support queue. Please let us know if continue to have any issues after upgrading.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Nothing Working’ is closed to new replies.