Support » Installing WordPress » Nothing showing after Uploading WP

  • Hi every one,

    I’ve uploaded a Fresh copy of WordPress on my hosting but when I try to install/configure it, it gives me nothing. I also have created the DB.

    Here is the link – http://homedesignexpo.net

    What I’ve done wrong.

Viewing 8 replies - 1 through 8 (of 8 total)
  • recheck the wp-config-sample.php file in the root folder and save it as wp-config.php good luck

    No luck with this. Again everything is blank (white screen).
    I’ve noticed that there was no .htaccess, should it be there? If so from where I find that.

    same here with local installation on wamp 2.1

    wp cant’t find my database at all, and everything on phpmyadmin is configured correct

    ..and i tried to edit config.php directly by loading wp-admin/setup-config.php

    …didn’t help

    I removed my DB and then created new one, then in wp-config.php, I added DB info (db name, usernme …) and that did the trick.

    Not sure if I’m on the right thread. Just installed all latest updates. Thereafter we cannot go to front page. Can fully navigate back side. Help!

    PS – I’m a complete newbie, so any help instructions need to start at step one (go to…..then open….) Thank you.

    ggatzke,

    Make sure your template compatible with latest wordpress.

    Download latest wordpress from wordpress.org, unzip in on your local computer and re-upload all the default wordpress files to your hosting account. Let Filezilla (or any FTP program you use) to overwrite default files.

    motasin, solution for blank page after unpacking wp…

    In the documentation [phpMyAdmin] for setting up the user if you follow the instructions you will get “user@%. This is what I had.
    I removed that user and recerated the user following the instructions but I also selected local at the Host entry which gave me “user@localhost”.
    That was the solution.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Nothing showing after Uploading WP’ is closed to new replies.