Support » Plugin: Pin It Button On Image Hover And Post » Not working with ‘elementor’ page builder…

  • Resolved Karl Sultana

    (@redhalls)


    Hi,

    I installed plugin, turned on settings, but it does not work.
    I am using Elementor page builder, perhaps it does not work with that plugin?

    Also I’m using wordpress version Version 5.0.1, and it says, plugin has not been tested with that version.

    Thanks

    • This topic was modified 10 months, 4 weeks ago by  Karl Sultana.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Weblizar

    (@weblizar_support)

    Hello,

    We have tested our plugin with the latest WP 5.0.1

    So, for your issue please contact us here

    Thanks.

    I’ve contacted you via support twice but never got a reply.

    The pin it button is displayed while I’m editing the pages with Elementor, but not on the live site, in any browser I try, even after deleting cache and disabling some other plugins.

    Thanks

    sailingkerguelen

    (@sailingkerguelen)

    Hey !

    Are you sure it’s because of Elementor ? Are you using WP Rocket and minimize js for example ?

    If yes, go to :
    Settings => WP Rocket => find where the minify js menu is located => Exclude Javascript => and enter :
    /wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js
    /wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/weblizar-smartech.js

    I had the same problem as you and this fixed my problem 🙂

    Jérémy
    from Sailing Kerguelen

    Yes the culprit is w fastest cache, but I pasted that code in it’s exclusion list and now issue is solved.

    So thanks a bunch 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working with ‘elementor’ page builder…’ is closed to new replies.