Support » Plugin: Gust » not working with 3.8

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Arunas Liuiza

    (@ideag)

    Hi, thanks for trying this out!

    3.8 is probably not the reason, as we have it working on several different server setups with WP 3.8.

    Could you please provide more info about your system (is it Apache/nginx, what PHP version, what browser are you using, what other plugins are you using)?

    What is actually not working? Does it give 500 or 404 error, is the posts list empty, etc?

    PHP 5.3 is required for this plugin, also, you have to be using pretty permalinks. There is a known compatibility issue with Disqus commenting system plugin (https://github.com/ideag/gust/issues/27, with solution).

    If it is neither of these things, please provide information here or on Github (https://github.com/ideag/gust/issues/new) and I’ll try to provide a fix.

    NGINX Reverse to Apache / PHP 5.3 / Firefox Latest
    no errors nor back-end changes / Permalinks enabled / No Disques used

    Plugin Author Arunas Liuiza

    (@ideag)

    So what is wrong? Whad do you mean by ‘it is not working’?

    Does yourdomain.com/gust show a blank screen, or an empty post-list? Or does it show some kind of error?

    I suppose you did the same “mistake” than me: you must go to your site URL/gust/

    Plugin Author Arunas Liuiza

    (@ideag)

    Li-An, domain.com/ghost works too.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘not working with 3.8’ is closed to new replies.