WordPress.org

Support

Support » Plugins and Hacks » Not working on 3.42 Multisite

Not working on 3.42 Multisite

  • Hi,
    When adding the widget I get:
    Notice: get_current_theme is deprecated since version 3.4! Use wp_get_theme() instead. in /…/wp-includes/functions.php on line 2638

    In the debug log I also see:
    [04-Dec-2012 12:19:43 UTC] PHP Notice: Undefined index: fix_post_tag in /…/wp-content/plugins/taxonomy-picker/taxonomy-picker-widget.php on line 146
    [04-Dec-2012 12:19:43 UTC] PHP Notice: Undefined index: orderby_post_tag in /…/wp-content/plugins/taxonomy-picker/taxonomy-picker-widget.php on line 157
    [04-Dec-2012 12:19:43 UTC] PHP Notice: Undefined index: sort_post_tag in /…/wp-content/plugins/taxonomy-picker/taxonomy-picker-widget.php on line 167

    A pity it doesn’t work, the functionality is great.

    http://wordpress.org/extend/plugins/taxonomy-picker/

  • The topic ‘Not working on 3.42 Multisite’ is closed to new replies.