Support » Plugin: jQuery Pin It Button for Images » Not Working / No Pin It Button

  • Hi – the ‘Pin It’ in button is not appearing on my site. Have tried both with my custom image and the default.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author mrsztuczkens

    (@mrsztuczkens)

    Hey @shershegoes,

    if you’ve deactivated the plugin, but are still interested in fixing the issue, please activate the plugin and let me know.

    shershegoes

    (@shershegoes)

    Hi – The plugin is currently active on my site, its not deactivated. Please let me know how the issue can be fixed. Thanks!

    Plugin Author mrsztuczkens

    (@mrsztuczkens)

    Hi @shershegoes,

    so it seems that either your theme doesn’t add the plugin’s code to the site’s code (for some reason) or you’ve changed the Disable on and Enable on settings in a way that the plugin is never added to the website. What are your values for Disable on and Enable on fields?

    northsouthblonde

    (@northsouthblonde)

    My Pin it images were working fine up until yesterday. Plug in is activated and no charges were made. They just stopped showing up entirely on my site.

    northsouthblonde

    (@northsouthblonde)

    Resolved – I had a plug-in called Autoptomize running that was causing multiple errors on my website. Now that it’s disabled, everything is back to normal. I recommend disabling your plugins, and activating one by one to find out which one is causing you the problem. All the best.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not Working / No Pin It Button’ is closed to new replies.