Support » Plugin: Simple Lightbox » Not working anymore on https protocol

  • Resolved ignazio_

    (@ignazio_)


    After activating the https (ssl) protocol the plugin seems not working anymore; on my local version (on localhost) is working fine, as usual. Any idea? Thanks

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Did you make certain the image (content that will be in the lightbox) also is using HTTPS protocol?

    Thread Starter ignazio_

    (@ignazio_)

    definitely yes, here part of code showing the appropriate protocol both in the image source and link:

    <a href="https://erik.marassiweb.com/wp-content/uploads/2017/09/20170823-420-08.jpg" data-slb-active="1" data-slb-asset="1245584306" data-slb-internal="0" data-slb-group="2810"><img class="alignleft size-thumbnail wp-image-2818" src="https://erik.marassiweb.com/wp-content/uploads/2017/09/20170823-420-08-150x150.jpg" alt="" width="150" height="150"></a> <a href="https://erik.marassiweb.com/wp-content/uploads/2017/09/20170823-420-07.jpg" data-slb-active="1" data-slb-asset="2106007290" data-slb-internal="0" data-slb-group="2810"><img class="alignleft size-thumbnail wp-image-2817" src="https://erik.marassiweb.com/wp-content/uploads/2017/09/20170823-420-07-150x150.jpg" alt="" width="150" height="150"></a>

    The only problem I’ve ever had is when the inner source was still using an HTTP protocol, like a YouTube vid. Did you check the error log or turn on Debug mode to see if there are errors being thrown? Did you try turning off the other plugins to ensure something isn’t going on there too?

    Good luck!

    Thread Starter ignazio_

    (@ignazio_)

    Thanks for your reply, I did all as follow, but nothing changed:
    – all the other plugins turned off
    – no error on the error log related on a click on the link (checked togheter with our it support)
    – on the page / article nothing else is asking for http protocol
    as I said before, the version on my localhost works fine and the problem is the same on other web sites when we moved them under https.

    Thread Starter ignazio_

    (@ignazio_)

    Hi Jeff, here there is another page, on a different website, with the same problem:
    https://bibliotecalongone.marassiweb.com/budget/
    this page is very simple, only an image, working fine on localhost and until it was under http protocol.

    Ignazio,

    Don’t think I’m going to have the answer for you. I have only had issues (that I remember) where the inner object was HTTP. Here’s a page on an HTTPS hosted site where this is working. I’m really not certain of the difference between our implementations but hopefully the author has an idea as to the issue.

    https://thearchitectstake.com/editorials/portuguese-modern-an-architectural-tour/

    Cheers,
    Jeff

    Thread Starter ignazio_

    (@ignazio_)

    Hi Jeff, I have seen they use the same version as mine: 2.6.0 and I can’t understand what’s wrong with my websites, soon I’ll try again with a brand new site.
    Thank you for your assistance, have a nice day

    Thread Starter ignazio_

    (@ignazio_)

    Hi Jeff, I have to apologize with you for submitting a problem due to my mistake: the plugin was not working because of a problem with the ssl certificate!!! now we changed the information included in the certificate and everything is working fine again. None of the browser we use (chrome, firefox) showed any problem clicking on the green lock. Thank you so much for your assistance

    Was wondering if it was an infrastructure issue. Glad you got it sorted!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not working anymore on https protocol’ is closed to new replies.