• The plugin is activated, but other site still shows pictures from my site.

    RewriteRule 2017/03/Unity-Terrain03.png - [NC,L,F]

    Still there is no effect

    Added:

    The problem was in hosting settings – they disabled htaccess and used nginx. So I have to enable manual mode to turn on htaccess:

    1. Connect to the site with SSH
    2. Edit the config file for your site (example: ~/etc/httpd/php80/site-address.conf):
    <Directory /home/h12345678/site-address/docs/wp-content/uploads> 
           AllowOverride All    
    </Directory>

      3. Use the plugin

    • You must be logged in to reply to this review.