Support » Plugin: Exifography » Not working 100%

Viewing 6 replies - 1 through 6 (of 6 total)
  • Looks like I got it by checking caption in the post admin then it only shows what was set up for that post.

    Would still kike to have it all on one line if possible.

    Thanks

    Any way to make this show-up automatic for all the images in the post so i do not have to copy and past the id code into the caption for each photo. I have Automatically display exif on but that is not doing anything.

    Thanks

    Plugin Author kristarella

    (@kristarella)

    Hey,

    Also, can it show all the items on one line under the photos not in rows going down like

    Yes, you can do this on the Settings > Exifography page in Custom HTML.
    I recommend changing ul to p in the Before and After Block settings, and then you can change li to span, or remove it altogether in the Before and After Item settings. Like these screenshots:
    Screen Shot 2017 04 30 at 4 57 04 pm
    Screen Shot 2017 04 30 at 4 57 17 pm

    Any way to make this show-up automatic for all the images in the post so i do not have to copy and past the id code into the caption for each photo.

    No. It will only show automatically for the first image uploaded to the post; it won’t show automatically for every image embedded in the post at the moment. I’ve been slowly working on getting it to show automatically for images in a gallery, but I haven’t been able to do that without rewriting all the gallery HTML, which I don’t want to do.

    I have Automatically display exif on but that is not doing anything.

    This option won’t suit your Jerome post, but the three things required for automatic insert to work is:
    1. have that option enabled in the main settings
    2. make sure that the options in the individual post are chosen
    3. the image is “attached” to the post (happens when uploading while editing that post, rather than straight to media library, or while editing another post), or the image is set as featured.

    Ok thank you I have that working http://morganmediaproductions.com/prescott-az-photos/

    All the letters are running together now how can I add some space in between each one of the items or something like

    Aperture:ƒ/8 | Camera:NIKON D500 | Focal length:13mm | ISO:200 | Shutter speed:1/200s

    Thanks

    Plugin Author kristarella

    (@kristarella)

    @digitaled Please try adding spaces and pipe in the HTML settings for each item.
    E.g., in the “After EXIF Item” field put | </span> (literally space pipe space, before the /span bit)

    • This reply was modified 11 months, 3 weeks ago by  kristarella.

    Ok thank you that did it

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not working 100%’ is closed to new replies.