WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not woking with WordPress 3.5

[Resolved] Not woking with WordPress 3.5

  • Since upgrading to wordpress 3.5 I can not get this plugin to work, I am getting errors like:

    “Views Today: Warning: Missing argument 2 for wpdb::prepare(), called in /var/www/vhosts/xxxxxx.com/xxxxxx/wp-content/plugins/post-views/post-views.php on line 2517 and defined in /var/www/vhosts/xxxxxx.com/xxxxxxx/wp-includes/wp-db.php on line 990 80″

    I have replaced the url with xxxxxx for security purposes. If I disable the plugin, the errors go away, but I was using it on a lot of pages on the site…. Any help would be appreciated.

    http://wordpress.org/extend/plugins/post-views/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Not woking with WordPress 3.5’ is closed to new replies.