Support » Plugins and Hacks » Not starting my Quiz

Not starting my Quiz

  • For some reason my quiz won’t start.


    I’ve debugged it to a js problem i think.

    I get this error in chrome on debug mode

    “event.returnValue is deprecated. Please use the standard event.preventDefault() instead. “

    in the file jquery.js?ver=1.10.2:4
    or just jquery.js

    I’ve attempted to change the event.returnValue to event.preventDefault but its got this {e.result!==t&&(e.originalEvent.returnValue=e.result) and if i change it to event.preventDefault i’m affraid it won’t work anyway. well i have changed it and it hasn’t.

    Any help here guys would be good thanks

    Kind regards



Viewing 3 replies - 1 through 3 (of 3 total)
  • did you ever find out why your quiz didn’t start? I keep getting an error message that says “You must sign in or sign up to start the quiz” and I’ve completed the custom fields area and added the shortcode to the page I want the quiz added to. Any of your findings would be greatly appreciated as I can’t seem to get in touch with the developers.


    My quiz also doesn’t start in Chrome… it works perfectly fine in Firefox as well as Safari on iphone but somehow nothing happens in Chrome if I click on Start Quiz.

    If i refresh the page again and again it works at time but not always.


    Please help

    Try general setting “in case of problem” pick “jQuery support cors”… good luck!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not starting my Quiz’ is closed to new replies.