Support » Plugin: Advanced Sidebar Menu » Not sowing up

  • I tried the free version of Advanced Sidebar Menu and could not get it to show up. I went to try to contact the developer but was directed to use a support forum – which of course did not help.So it goes witout saying – I will not be using the pro version when the free does not show up and had no real way of notifying the plugin dev – except for here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mat Lipe

    (@mat-lipe)

    Hi Neddyrich1,

    I’m sorry to hear you had a bad experience. While looking over the Support Forum to see how we could have better supported you, it appears you have not requested any support.

    With 100% resolved ratio over the past 2 years for every user who has submitted a request, it would stand to reason that you probably would have gotten support had you requested it ¯\_(ツ)_/¯.

    You mentioned that you tried to contact me and were directed to use the support forum. The support forum is a great place to get support because the conversation is tracked instead of digging through the pile of 300 emails I receive every day to keep up with what we have discussed before. If fact nearly every request we receive for support through email or the contact form is responded with the same canned response directing the requester to the most efficient place for them to get support.

    I do think it would be an interesting challenge to provide free email support to all 100,000 of my free plugin users via email for free. For now, I simply ask users to use the support forum.

    Better luck next time.

    Mat Lipe

    BUMP! Menu simply does not show up in the site’s sidebar! The widget does not have a field where it would be possible to select a menu. I have checked this on my multisite installation (on the primary site and a subsite). IT LOOKS LIKE THAT THIS PLUGIN DOES NOT WORK!!!!

    Plugin Author Mat Lipe

    (@mat-lipe)

    The widgets in this plugin are smart enough to not show up on pages or categories where the only thing that would display is the title. While it may appear like the widget is broken, it is actually doing what it is intended to do.

    The most common causes for this confusion come from one of these reasons:
    1. The incorrect widget was selected (there are different widgets for categories or pages).
    2. “Display highest level parent page” or “Display highest level parent category” is not checked.
    3. The widget is currently not being viewed on a Page (for the pages widget) or Category (for the categories widget).

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.