WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Comments by Fat Panda
Not showing up on new posts (3 posts)

  1. telkins
    Member
    Posted 12 months ago #

    Hello. I have the plugin installed and working properly on the site, however, it won't show up on new posts. It only shows up on posts that already existed when I installed the plugin.

    Any reason you can think of as to why it's doing this? Thanks!

    https://wordpress.org/plugins/fatpanda-facebook-comments/

  2. ALB13
    Member
    Posted 11 months ago #

    Anyone have an answer to this problem? Same issue for me. New posts do not have comments.

  3. wlanni
    Member
    Posted 7 months ago #

    I just did a quick test and the comment box shows up for me, on brand new posts, and old ones as well.

    So, there's a few possible problems going on here:

    1. Comments may be disabled in new posts. To check this, go to Settings > Discussions. Make sure "Users must be registered to comment" is unchecked, and the checkboxes in the "Before a comment appears" are unchecked.
    2. Comments on your new post may be unchecked for some reason. In your post, scroll down to the bottom and make sure under "Discussion" the Allow Comments is checked. (If you don't see that "Discussion" panel, you need to enable it. To do this:
      1. Click Screen Options in the upper right of the screen
      2. Click "Discussion" to enable it
    3. Your theme doesn't support it. This would suck. In order to find that out... um... I don't know how you'd do that, besides posting a link to your site and a link to the theme and hopefully someone who knows it or has the time to check could have a look.

Reply

You must log in to post.

About this Plugin

About this Topic