WordPress.org

Support

Support » Plugins and Hacks » Not showing prices

Not showing prices

Viewing 8 replies - 1 through 8 (of 8 total)
  • timiswright
    Member

    @timiswright

    Have you selected a location where the vehicle is?

    scottee1962
    Member

    @scottee1962

    Yes, I created a location (Kevin’s Auto Depot)

    timiswright
    Member

    @timiswright

    That was the gotcha that i had, If you have added prices to all fields I’m not sure what else to look for. How about looking in the source code of a car page and see if the price is in there maybe the CSS is hiding the price or its off screen? Can’t think of anything else without having a look.

    scottee1962
    Member

    @scottee1962

    Do you have a private email? I will send you the login info. I need this resolved asap.

    Thanks,
    Scott

    esmi
    Forum Moderator

    @esmi

    Please note that these forums do not provide support via email.

    Plugin Author theverylastperson
    Participant

    @theverylastperson

    Hi Scott,

    I just had a thought. It might be the ‘ in your location name. Try taking that out and then make sure your cars are associated with that location. Also double check to make sure all of your location settings, including the default, are set to show prices.

    Let us know if that helps.

    goeswithanything
    Member

    @goeswithanything

    Hi Jay,
    I love the cardemons plugin! Thank you so much!
    I am also having an issue getting the price to show. I have created a location for the vehicles. How do I change the location settings to show prices?

    goeswithanything
    Member

    @goeswithanything

    I got it! It was in Contact settings, must enable Show Prices. 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Not showing prices’ is closed to new replies.