WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not showing

[Resolved] Not showing

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Author Syed Balkhi

    @smub

    It seems like the theme issue. The only reason it will not load is if your theme does not use the_content() hook in your template which is the standard thing to use for displaying content.

    Edit: Also make sure that you have dragged and dropped the share services in the settings page to the Enabled section.

    Plugin Author Thomas Griffin

    @griffinjt

    I just pushed an update to the plugin and it should address this potential issue.

    Perfect ! now is working awesome

    would be a great idea if you can add the option to share by email as well, dont you think ?

    another question … the facebook button says like

    but once you click it redirects to share the page on the timeline … is there a way to add just the like button as well ??

    Tnx

    Hi there

    After the last plugin update the bar disappeared again

    Can you help pls ??

    Hi: I just installed this plug-in & am having the same problem with it not showing up. I’m using the Weaver theme & I don’t know where to look to see if there is a problem with my theme. Thanks so much for any help!

    Same issue.

    I just updated the plugin few hours ago and the buttons are no longer there. I remember I saw them when I installed the plugin first time.

    I am having similar issues with it disappearing after an update. I’ve cleared caches and it’s still not there.

    I just downloaded and installed the plugin, and it doesn’t display for me.

    Yes, also just installed and it’s not displaying. http://globalmemo.org

    Plugin Author Syed Balkhi

    @smub

    We just fixed the issue in 1.0.8.

    This issue happened if you were using WordPress SEO by Yoast with Social settings turned on for OpenGraph meta data, and did not add an excerpt manually.

    As of this current release, this should be fixed.

    Hmm… that update actually broke my layout. Pulled the “about author” box out of place and forced the sidebar down under the main content. I’m using the Arras theme on WP 3.5.1.

    Plugin Author Syed Balkhi

    @smub

    Tony,

    Please go to Settings > Floating Social Bar

    And make sure that you drag available services into enabled services.

    This update has fixed the issue for me! Thank you.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] Not showing’ is closed to new replies.