Support » Plugin: Permalink Manager Lite » Not recognize HTTPS

  • Resolved Kwobit

    (@kwobitdm)


    My site is on a secure server (https://) however it does not recognize it. It reads all URL addresses as HTTP:// and redirects to http:// as well.
    How do I fix it?
    The sitemap reads the http, in addition to the error, indexes them. In GSC, it shows as duplicate URLs

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Maciej Bis

    (@mbis)

    Hi @kwobitdm,

    If the sitemap URLs include “http” instead of “https”, the problem is probably in the inbuilt settings.

    Please make sure that both URLs in “Site Address (URL)” and “WordPress Address (URL)” fields (under “Settings -> General“) start with https://

    Thread Starter Kwobit

    (@kwobitdm)

    Correct!!! That was it.
    Thank you very much for your time

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.