WordPress.org

Support

Support » Plugins and Hacks » Not compatible with WPML

Not compatible with WPML

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Alex King
    Member

    @alexkingorg

    We did not do any testing with WPML, so that doesn’t entirely surprise me. It certainly won’t be compatible with all 3rd party enhancements.

    We’d be happy to review pull requests to make it WPML compatible.

    Joan Boluda
    Participant

    @boluda

    Thanks, Alex!

    And again… great plugin. It makes my life easier. You made my day.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not compatible with WPML’ is closed to new replies.