Support » Plugin: Simple Calendar - Google Calendar Plugin » Not Compatible with JQuery 1.9

Viewing 1 replies (of 1 total)
  • Plugin Contributor Ross Hanney

    (@rosshanney)

    Hello,

    The plugin works fine with jQuery 1.9.x (and 1.10.x), if the jQuery migrate script is also loaded. WordPress automatically loads the migrate script by default, so it sounds like something (your theme or another plugin) is interfering and incorrectly loading its own version of jQuery.

Viewing 1 replies (of 1 total)
  • The topic ‘Not Compatible with JQuery 1.9’ is closed to new replies.