WordPress.org

Support

Support » Reviews » GIF Animation Preview » Not compatible 3.9 killed template

Not compatible 3.9 killed template

  • Has potential. Easily disabled to revert back if it doesn’t work.
    Will not give 1 star as I’m only speaking in relation to my site template/version. Give it a shot.

    Use with caution. Killed site layout, disabled all GIFs including ads.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author SubZtep

    @subztep

    True, this plugin directly modify the content’s dom data (modify image attributes) it is possible to break something. Disable all GIFs sounds weird, only post’s content part touched. I’m always happy to get new templates for test, so I can improve it.

    Would be great if you can develop a gifplayer with jquery like this shown here: http://rubentd.com/gifplayer/

    If you happen to make that happen, I would surely contribute with a donation for your plugin

    Plugin Author SubZtep

    @subztep

    This plugin is great and he published under MIT license so I just use it 🙂

    It really breaks the site layout during generation so I also need to include Imagesloaded plugin

    I’ve tried with a few layout and looks ok to me, still break yours?

    Just tried it on 3.9.1 and it doesn’t work 🙁

    The GIF images still load without having to click on them

    Plugin Author SubZtep

    @subztep

    Probably now, I just allowed external gifs

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not compatible 3.9 killed template’ is closed to new replies.
Skip to toolbar