WordPress.org

Support

Support » Plugins and Hacks » YOP Poll » [Resolved] Not Allowed to Vote

[Resolved] Not Allowed to Vote

  • I’m testing out a poll that I want to start running this week. It works like a charm on my pc, but won’t allow me to vote on an Android tablet or ipod. It responds with “you are not allowed to vote!”

    My settings currently are on do not block. I would like to set it for people to vote only once a day, but not sure why it won’t let me vote on these platforms.

    Any suggestions?

    zansart.com/giveaway

    http://wordpress.org/extend/plugins/yop-poll/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author YOP

    @yourownprogrammer

    Hello

    Just tried to run a test on the link u sent but it looks like the content is protected?

    Please let us know.

    Best Regards,
    YOP Team

    Yes. It’s fl0werz. Thanks for your help!

    Plugin Author YOP

    @yourownprogrammer

    Can you tell us what option u are using for Vote Permissions?
    You can find this option under Edit Poll screen.

    Best Regards,
    YOP Team

    That was it! I set it to guests only (I had tried combinations of guests and registered and registered only before) and now it works with all three.

    Thank you so much for the quick response and help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Not Allowed to Vote’ is closed to new replies.
Skip to toolbar