Support » Fixing WordPress » Not able to upload media

  • Seigu

    (@seigu)


    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

    I have looked though countless posts about this issue and none of the “solutions” worked. Uploads are not disabled nor is my post_max_size smaller than upload_max_filesize in my php.ini.

    Does anyone have any suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • GadgetsChoose

    (@gadgetschoose)

    If you try to upload video files then some of the formats are not allow, but other file should be alright.

    Seigu

    (@seigu)

    This is an image file. Tried with .jpg, .gif, .png.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not able to upload media’ is closed to new replies.