WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No visits recorded

[Resolved] No visits recorded

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Contributor Kurt Payne

    @kurtpayne

    Hello Niels,

    What web server are you using?

    When you look at your plugins page, do you see a “Drop ins” list above the main plugins list? If so, what do you see listed when you click on “drop ins”?

    Hi,

    its Apache. In Drop-Ins I have this:

    advanced-cache.php

    My installed plugins:

    2 Click Social Media Buttons

    404 Redirection

    Akismet

    BWL Advanced FAQ Manager

    Combine CSS

    Combine JS

    Contact Form 7

    Contact Form DB

    Disqus Comment System

    Fancier Author Box

    Google Analytics Dashboard for WP

    Google XML Sitemaps

    SF-WP-Admin

    Jetpack von WordPress.com

    Newsletter

    P3 (Plugin Performance Profiler)

    Pricing Table Pro

    Q and A FAQ and Knowledge Base for WordPress

    Redirection

    SEO Rank Reporter

    Shareaholic | share buttons, analytics, related posts

    SumoMe

    W3 Total Cache

    WordPress Importer

    WP Editor

    WPML Multilingual CMS

    wpSEO

    WP Smush.it

    Best wishes

    Niels

    Plugin Contributor Kurt Payne

    @kurtpayne

    If you go into advanced options and uncheck “Attempt to disable opcode optimizers” does this help?

    Hi,

    no. does not help. just tried it.

    Shoud i delete this dropin perhaps ?

    Best wishes

    Niels

    Plugin Contributor Kurt Payne

    @kurtpayne

    Hi Niels,

    When you say “empty entry” can you explain what you mean?

    Hi,

    it looks like this:

    https://www.evernote.com/shard/s15/sh/caacce2a-6095-44f1-8ca7-d49fc168b2e4/733fc00e4fde32eebb306be2920d5d36

    [Moderator Note: Please ensure that you are embedding links correctly in your posts. Link corrected.]

    Plugin Contributor Kurt Payne

    @kurtpayne

    Let me look into this and get back to you.

    Plugin Contributor Kurt Payne

    @kurtpayne

    Hi Niels,

    I think I found the bug. Can you try this development version and let me know if it resolves the issue you’re seeing?

    http://downloads.wordpress.org/plugin/p3-profiler.zip

    You can also find this under P3 -> Developers -> Development version

    You will need to uninstall your version of p3, then install this one by downloading it to your computer, clicking “add new” on your plugins page, then “upload” and uploading this zip file.

    Please let me know if this works for you.

    Kurt, I am having the same problem. I completely disabled w3, and deleted my cache files from the server, and I still get the same issue.

    I will try the fix you listed here and report back. Thanks.

    I just ran the development version, and I have the same results, unfortunately.

    Plugin Contributor Kurt Payne

    @kurtpayne

    adevandry, what does the help page say for “Is my site using an opcode cache?”

    What web server are you using?

    Are you using any drop ins?

    Are you using any caching plugins?

    “P3 has not detected any opcode optimizers on your site. Although none were detected, an opcode optimizer may still be present. Contact your server administrator with any questions.”

    I’m using a VPS server, Linux-based, PHP is updated.

    no drop-ins that I know of (how can I find out which ones I have?)

    I was using W3 cache plugin, but I deleted it and removed all cache files from the server when I first ran into this issue.

    One thing I noticed was that if I click Advanced Settings, I can check the boxes for Use my IP address, Attempt to disable opcode optimizers, and Attempt to circumvent browser cache. I can then run the scan properly. However, if I click Advanced Settings link again, the boxes are unchecked again.

    Plugin Contributor Kurt Payne

    @kurtpayne

    When you look at your plugins page, do you see a “Drop ins” list above the main plugins list? If so, what do you see listed when you click on “drop ins”?

    No, I don’t see that.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] No visits recorded’ is closed to new replies.