Support » Plugin: Diagnostic Glance » No longer compatible

  • Arneby

    (@arneby)


    Does not work with WP 5.3. Does enqueueing the wrong way compared to current WP practice.

    From log:
    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks.

    • This topic was modified 2 years ago by Arneby.
  • The topic ‘No longer compatible’ is closed to new replies.