Support » Installing WordPress » No Login Page

Viewing 12 replies - 1 through 12 (of 12 total)
  • Maybe your theme does not have a link to login URL.
    Please go to http://example.com/wp-login.php .
    If installed successfully, you will can login.

    I haven’t installed a theme yet. I was able to login in and install wordpress but now it is giving me this error:

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/w/u/b/wubugs/html/blog/wp-config.php:1) in /home/content/w/u/b/wubugs/html/blog/wp-login.php on line 349

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/w/u/b/wubugs/html/blog/wp-config.php:1) in /home/content/w/u/b/wubugs/html/blog/wp-login.php on line 361

    *Correction* I was able to create an account but i cannot log in and it sends me this error message

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/w/u/b/wubugs/html/blog/wp-config.php:1) in /home/content/w/u/b/wubugs/html/blog/wp-login.php on line 349

    [ Removing repetitive log messages ]

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I see that the first <?php on the page is in red in my text editor and I dont see an end tag for it. Should this be at the very end of the document?

    [ Don’t post more than 10 lines of code here, use pastebin.com instead. And never post your DB User name and password online. ]

    When I try to acces to the login page,the answer is :

    Fatal error: Call to undefined function is_network_admin() in /home/clubhipi/public_html/wp-admin/admin-header.php on line 16

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    @beloubet Please start your own thread. It is considered rude to interrupt some else’s topic like that.

    Wubugs, I´m really sorry. I didn’t meant to interrupt your problems solving. I supposed that all “No login page” problems went here. I’m not english talking, and new in this.
    Love, love, love, Jan

    That’s okay beloubet

    I know that I am missing the end tag >? but when I add it, it shows up in red in my text editor and doesn’t solve the problem. I looked at the original document and it never had >? this end tag. Any ideas Jan?

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    It’s probably your wp-config.php file just as that link I posted says.

    Try this: save a copy of your wp-config.php file and call it wp-config-SAVE.php.

    Now with that SAVE copy safe and sound copy the wp-config-sample.php and overwrite your wp-config.php file. Make sure you have the old copy first!

    Using the most plain editor, edit the new wp-config.php file and populate it with your DB user, DB password, DB host, etc. but do it by hand. Don’t copy and paste.

    For Windows I recommend Notepad++ but there are others.

    See if that fixes it for you. If it doesn’t then copy the wp-config-SAVE.php to overwrite the new wp-config.php file and you’ll be back to square one.

    Hi Jan,

    Tried that and it didn’t work. I even downloaded a fresh version of the wp-config.php file and re-typed all my information. The original version is missing the end tag ?> but me adding it doesnt make a difference. I also made sure there were no spaces before or after the tags.

    It still says I have an error on line 1. I feel like this must be a mistake with wordpress because so many people have this issue.

    Do you have a version you could send me and I just add my info to it? Or will I run into the same problems?

    When I removed the space on line 1 from this

    <?php
    /**
     * The base configurations of the WordPress.

    to this

    <?php/**
     * The base configurations of the WordPress.
     *

    then the header error goes away and then i get a parse error:

    Parse error: syntax error, unexpected T_STRING in /home/content/w/u/b/wubugs/html/blog/wp-config.php on line 18

    not sure which problem is worse

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘No Login Page’ is closed to new replies.