Support » Plugin: SM Gallery » No images listed

  • Hi there,

    Having some troubles, but keen to this gallery working.

    Issue is no images seem to be listed. When I view the page source, no images are being output to the thumb or large image code areas.

    Delving further, I’ve tried dumping some variables from the ‘sm-gallery.php’ file. For instance, under the get_sm_gallery() function I dumped $slides, and the array seems to be empty. I’m no super-duper-code-expert-man-or-woman though.

    Tag I’m using is:
    [gallery columns="4" ids="282,277,271,263,262,261,260,259,258,251,223,240,241,242,247,87"]

    I’ve tried disabling the plugin, and the default WordPress gallery lists the images fine.

    I’m using version 1.1.2 of SM Gallery.

    Any ideas? Any help appreciated. Thanks in advance mateh!

    http://wordpress.org/extend/plugins/sm-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Seth Carstens

    (@sethcarstens)

    Did you make sure you used “rebuild thumbnails” plugin after you installed this gallery? Thats the biggest thing most people miss.

    Also, if you want to send a support request with a link to your website and a login, I could take a deeper look into the issues your having:

    Contact Us

    Hi,

    I have the same problems with showing the imnages when add new gallery after the new update.

    version 1.1.2 of SM Gallery.

    look http://www.marmerhuis.nl/wit-marmer/ for example

    I have send a mail with my log in i hope u can help me.

    Plugin Author Seth Carstens

    (@sethcarstens)

    sorry, the link you sent does not work

    Plugin Author Seth Carstens

    (@sethcarstens)

    I’ve cleared all the other support tickets on this plugin, I was really hoping to get your problem resolved. Make sure your WordPress and Plugin are up to date, send a new working link, and I’ll do what I can to troubleshoot the issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No images listed’ is closed to new replies.