WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No Human visits?

[Resolved] No Human visits?

  • I just started using SlimStat and noticed that I haven’t had any human visits though I know for sure people have visited the site. Do I have something wrong in my configuration. I did the basic install of the plugin and made no changes in the configuration pages.

Viewing 15 replies - 1 through 15 (of 22 total)
  • sorry – should add some more info here. I run my own blog on Dreamhost using WordPress. Site is http://www.v-hold.net

    Plugin Author Jason Crouse

    @coolmann

    Hi there

    Is your wp-content folder public accessible?

    How would I check that? Not sure – My site isn’t one in which a user needs to log in, though.

    Plugin Author Jason Crouse

    @coolmann

    Okay, I just checked your site, and it seems like wp-content is open and accessible, which is a prerequisite for WP SlimStat to work properly. It must be something related to the database then. Can you give me admin access to your site so that I can perform some tests?

    Camu

    I can do that – where should I send the login info?

    Plugin Author Jason Crouse

    @coolmann

    You can contact me at

    la buca delle lettere

    Thanks,
    Camu

    I have the same problem, is there a fix I can apply?

    Plugin Author Jason Crouse

    @coolmann

    Try deactivating/activating the plugin…

    Camu

    I have already tried that (to fix the blank stats windows issue).

    The problem has been there for a while (so it is not dependent on the latest release) but only on one of my sites. It shows all the hits coming from bots but I know that people are visiting.

    The spy screen is also blank

    The site is http://www.wwmn.net

    Cheers
    MOC

    Plugin Author Jason Crouse

    @coolmann

    It must be a conflict with some other plugin, then.

    Camu

    Oh well, here I go playing with plugins for a while – Sigh!

    I will let you know what happens.

    Cheers
    MOC

    Plugin Author Jason Crouse

    @coolmann

    Sure, keep us posted.

    I have what seems a similar problem. I’m using SlimStat, and for a while the human visits and unique IPs shown in the graph were dramatically smaller than those shown in the Summary window on the Visits page; I had no idea which was correct. I tried deactivating and reactivating, with no change. Then I de-installed the plugin and reinstalled. Now the counters show nothing for human visits and new visitors, which can’t be right; if nothing else, I’m a human visitor, and it shows my IP address in the IP address box.

    Any suggestions? I’m afraid I’m not very code-technical.

    Plugin Author Jason Crouse

    @coolmann

    Hi Alexander,

    take a look at this topic and see it helps you solve your issue.

    http://lab.duechiacchiere.it/index.php?topic=427.0

    In short: Go to Settings > SlimStat > General > Custom Path. Make sure it matched the default path shown below the field.

    Thanks so much for your help! But after I changed it to the default the problem remained. It’s still showing no human visits, zero pages per visit, and so on, despite me being human and going to the site, and a friend doing the same thing.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] No Human visits?’ is closed to new replies.