Support » Plugin: XML Sitemaps » No https

Viewing 2 replies - 1 through 2 (of 2 total)
  • I noticed that on my settings page it says
    The URL to your sitemap index file is: http://

    But the sitemap (and sub-sitemaps) are at https:// and link to the https:// versions.

    I have wp-config.php
    define('FORCE_SSL_ADMIN', true);

    Settings>General
    WordPress Address (URL) https://
    Site Address (URL) https://

    and a 301 redirect in my .htaccess from http:// to https://

    So it works for me as I want https:// everywhere

    • This reply was modified 3 years, 4 months ago by paulzag. Reason: added code tags
    Thread Starter jtohme

    (@jtohme)

    Thank you. Your post solved my problem!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No https’ is closed to new replies.