WordPress.org

Support

Support » Plugins and Hacks » Latest Tweets Widget » [Resolved] No filed to enter API

[Resolved] No filed to enter API

Viewing 11 replies - 1 through 11 (of 11 total)
  • I use website based on Twitter Bootstrap

    Plugin Author timwhitlock

    @timwhitlock

    Is your website based on Twitter Bootstrap a WordPress site?

    Unfortunately, I’m having this problem too.
    I just upgraded to wordpress 3.5.2 (hosted on my own server) and I don’t have a Twitter API listed under Settings (I see General,Writing,Reading,Discussion,Media,Permalinks,WP-CodeBox, WPTouch and PageNavi)

    I see you mention that Latest Tweets uses your API on github, does that need to be installed to get that option, or did I miss something really simple?

    Thanks
    -Jon

    Plugin Author timwhitlock

    @timwhitlock

    this is odd. You shouldn’t need anything external.

    Which version of the plugin are you using?

    ok, so at least I’m not going crazy 🙂

    looks like Version 0.2

    Plugin Author timwhitlock

    @timwhitlock

    There isn’t a 0.2. It goes from 1.0.0 to the latest which is 1.0.12.

    I’m going to install the new version of WordPress and see if the problem is related.

    Plugin Author timwhitlock

    @timwhitlock

    I’m afraid I can’t reproduce this error after upgrading to WordPress 3.5.2.

    I’m assuming that you’ve enabled the latest tweets plugin, as well as copied the files in?

    No 0.2? – that’s awesome 🙂
    I’ll remove it and re-install it.

    here’s a screenie – just so you know I’m not totally nuts –

    https://dl.dropboxusercontent.com/u/14439437/latest_tweets_screenie.png

    I did a plugin search from within wordpress and just clicked install

    I’ll let you know when I get it working.

    Plugin Author timwhitlock

    @timwhitlock

    Whatever you installed, that screen grab shows a different plugin.

    Wow that was really weird. I removed that “Latest Tweets” and did a plugin search for Latest tweets, and (again) yours was listed at the top – clicked install – and now its 1.0.12 and works perfectly.

    Bizarre.

    Thanks for your help, sorry to waste your time
    … and thanks for building this plugin too!

    -Jon

    Plugin Author timwhitlock

    @timwhitlock

    Ok, no probs.
    Seeing as I’ve no follow up from @mk112 who originally opened this, I’m closing the issue as I’m pretty sure it’s a phantom.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] No filed to enter API’ is closed to new replies.
Skip to toolbar