WordPress.org

Support

Support » Themes and Templates » x2 » No Featured Image

No Featured Image

  • Just trying the theme out and it opens with a flex slider that says No Featured Image – only visible to you – click me to edit. I’m on a wp multisite and can’t seem to figure out where this image is coming from? It says No Featured image, but when I add a featured image it still shows the same message.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Jhmblvd

    Have you tried right clicking the image and looking for “copy image url?”
    If you do that it should show you the path for the photo/slide.

    jhmblvd,

    I am brand spanking new to this but try this,

    Select “Appearance” in dashboard,
    Select “X2 Theme Options”
    Select “Slideshow”
    “Slideshow Post Categories” and select the categories that have the images.

    My only problem now is none of my images are large enough and I can not find specs on what is required. Hope that helps.

    Steve

    I am having the same problem. I want to have a permanent picture right below my site title, and I do not want it to be a slideshow (just one picture). I am really new to this, and would appreciate any help! I tried the suggestions above, but nothing is working. Thanks in advance!

    http://www.twowanderingsoles.com

    Try looking at the bottom right of the edit post page, there’s an option to set featured image for this post. The x2 theme then picks this up and uses it in the slider. you may want to take off the picture you added to into the post body if you get 2 pictures showing.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No Featured Image’ is closed to new replies.
Skip to toolbar