WordPress.org

Support

Support » Plugins and Hacks » NextGen not retrieving gallery names

NextGen not retrieving gallery names

  • Hiya

    I’m having an issue with inserting my NextGen gallery into a page / post.

    I’ve created the gallery and am clicking on the icon in the ‘kitchen sink’ to bring up the overlay window (Gallery, Album, Picture) – but when I click on ‘select or enter gallery’ the wheel just spins and doesn’t retrieve any of my galleries.

    I’ve ended up using a shortcode however need to pass this over to a client who will not be happy with this solution.

    Any ideas?

    I’m on WordPress version 3.5 and the latest NextGen version.

    Thanks

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Did you figure this out? I have the same problem.

    No – no joy.

    If I figure it out I’ll be sure to post my ‘fix’ here. Please do the same.

    Plus one for this problem. No ideas?

    I was able to only fix one of my sites with this, but maybe it will help somebody.

    I found that my .htaccess file was not writable due to some WP Super Cache code that was in there. I deleted that code and the file became writable. I saved my permalinks structure, tried the NextGen Plugin Check – and all worked.

    I just fixed my other site. The problem was with the WP Super Cache plugin.

    – I disabled caching in the plugin. (which is activated at this point)
    – I then de-activated the plugin.
    – I then had to delete the plugin.

    (I had previously removed all of the Super Cache code from .htaccess)

    Thanks for the post, but I’ve not got the Super Cache plugin. Still yet to figure out a fix 🙁

    Are you using any type of plugin for CACHE? What helped me is I started to search for answers related to the slideshow not working. (imagerotator.swf file) One thing led to another, and it got fixed.

    Hope you figure it out.

    Hi all

    I have the same problem with latest version of NextGEN Gallery and WordPress 3.5. I have no plugin for cache installed. I have try all proposals described here but nothing fix it.

    Any news ?

    Thanks

    Hi,

    I just fix the problem. I give my solution for someone it could happen. In my case, it was the WPML plugin (an old version, 2.2.2.1) which prevented NextGen Gallery to work. Since I have desactivated it, all works great with NextGEN Gallery. Sorry for my bad english 😉

    HF with WP !

    Plugin Author photocrati

    @photocrati

    Hey everyone, would you all mind installing our latest beta (found here) and let us know if it resolves this issue you’re experiencing? Many thanks!

    No such luck. 🙁 – Your efforts are greatly appreciated though!

    Plugin Author photocrati

    @photocrati

    @spencejosiah & others, could you all let us know if when you deactivate all of your plugins (except NextGEN Gallery), switch your Theme to WP Default and clear your browser cache, refresh your site if that fixes your issue? Sounds like from a few other users who had the error that it was resolved by removing or updating a particular plugin.

    Please update all of your plugins and then deactivate all (except NGG) and let us know if that works for you.

    Thanks!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘NextGen not retrieving gallery names’ is closed to new replies.