Support » Plugins and Hacks » NextGEN Gallery v2.0.14 Update Available

NextGEN Gallery v2.0.14 Update Available

  • Plugin Author photocrati



    • NEW: Added the ability to override thumbnail settings for NextGEN Basic Albums
    • NEW: Shortcode Manager API, which ensures that shortcodes are outputted as intended
    • Changed: Re-added the ability to select the original image size for widgets
    • Fixed: Ensure that stylesheet url returned is correct for Windows hosts
    • Fixed: Broken links and lightbox effects with AJAX pagination
    • Fixed: Try to ensure that third-party plugins don’t add content to our dynamic JS
    • Fixed: Improved reliability of iframely.js
    • Fixed: Ensure that urls are generated correctly in HTTPs environments
    • Fixed: Datamapper works correctly in environments where temporary tables aren’t supported
    • Fixed: Fixed an issue with thickbox loading animation when home url differs from site url

    For the history of changes, view the full changelog.

    What’s Not Fixed? Known Issues

    There are still many known issues, each generally affecting a small number of users, that we need to address. You can see the list of all known conflicts that we are continuing to work on, please visit the Latest Public Beta page.

    *Caution and Issues*

    NextGEN Gallery 2.0.0 contained substantial changes to the plugin structure over the Legacy versions 1.9.x. NextGEN 2.0.14 builds on those changes, but if you are updating directly from 1.9.13 or earlier, there may be incompatibilities some third-party plugins/extension including mobile apps. If you update and have issues, you can always roll back to 1.9.13 following our rollback guide.

    You should, as always but more so, consider back up your site (both server files & MySQL Database).

    See our full announcement here: http://www.nextgen-gallery.com/nextgen-gallery-2-0-14/


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘NextGEN Gallery v2.0.14 Update Available’ is closed to new replies.