Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » NextGen Gallery breaks Visual Editor WordPress 3.9

  • Hi

    I have a WordPress Network installed

    After updating to WordPress 3.9 Nextgen Gallery is breaking the visual editor on new sites added to the network, existing sites thankfully are fine.

    I have increased the memory from 32 to 64mb in the php.ini as suggested somewhere else and this didnt fix it however.

    The error messages im getting on the new sites added to the network on the page/post creation page are below. I am currently running nextgen version 2.0.65.

    When i inspect the same element on the sites that are working, all these errors go away and the visual editor is working fine.

    When i deactivate the nextgen plugin, the problem sites again resume functionality.

    Any help would be appreciated.

    Errors:
    wp-content/plugins/nextgen-gall…photocrati_nextgen/modules/nextgen_admin/gritter/css/gritter.css?ver=3.9.1 500 (Internal Server Error)
    wp-content/plugins/nextgen-gall…dules/nextgen_gallery_display/nextgen_gallery_related_images.css?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gall…cts/photocrati_nextgen/modules/nextgen_admin/ngg_progressbar.css?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gall…tocrati_nextgen/modules/attach_to_post/attach_to_post_dialog.css?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/ajax.js?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gall…/photocrati_nextgen/modules/nextgen_admin/gritter/gritter.min.js?ver=3.9.1 500 (Internal Server Error)
    wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/persist.js?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/store.js?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/ngg_store.js?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gall…ucts/photocrati_nextgen/modules/nextgen_admin/ngg_progressbar.js?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gall…ati_nextgen/modules/frame_communication/frame_event_publisher.js?ver=3.9.1 404 (Not Found)
    wp-content/plugins/nextgen-gall…ocrati_nextgen/modules/attach_to_post/ngg_attach_to_post_tinymce_plugin.js 404 (Not Found)
    Failed to load: wp-content/plugins/nextgen-gall…ocrati_nextgen/modules/attach_to_post/ngg_attach_to_post_tinymce_plugin.js tinymce.min.js?ver=4021-20140423:4

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 6 replies - 1 through 6 (of 6 total)
  • i have the same problem (but i dont have errors), the visual editor is broken with Nextgen activated, if i deactivate the plugin the editor works perfect.

    Plugin Author photocrati

    (@photocrati)

    @macaulus – With all of those 404 errors I would suspect a corrupted installation of the NextGEN Gallery plugin. Have you tried manually re-installing via FTP and over-writing all of the files and folders in the /nextgen-gallery/ directory?

    @soulcyber – I cannot say if your issue is similar but it would still be better for you to start your own topic just in case.

    Thanks!

    – Cais.

    Overwrote all the files manually using FTP but the problem still exists, this is only for new sites that have been made after upgrading to wordpress 3.9, the older sites on the network dont have these errors and the visual editor is working for those sites.

    Plugin Author photocrati

    (@photocrati)

    @macaulus – We may need to have a look under the pages at your site to get a better idea of what is happening. Please submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) with your sites’ specifics.

    We will most likely need log in and FTP credentials for your “WordPress Network” installation as well, please include those with your Bug Report.

    Thanks!

    – Cais.

    Are there any updates to this issue? I am experiencing the same problem with the exact same errors in the browser console. Thanks.

    Plugin Author photocrati

    (@photocrati)

    @brookt – There are most likely differences between your installation and @macaulus‘ installation. It would probably be best for you to submit your own Bug Report or to at least start your own topic with your site’s specifics.

    Thanks!

    – Cais.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘NextGen Gallery breaks Visual Editor WordPress 3.9’ is closed to new replies.