Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » NextGen Gallery and Feed RSS

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author photocrati

    (@photocrati)

    @puda – Your web site is not resolving at the moment, but I also do not see how that HTML comment would affect your RSS feeds.

    If the issue continues, please feel free to submit a Bug Report (http://www.nextgen-gallery.com/report-bug/) so we can try to help you get this sorted out.

    Thanks!

    – Cais.

    Hey Cais,

    I know you are working on my problem, no worries 🙂 I actually desactivated NGG and then reactivated and it solved my feed problem. I wonder how but it did!

    Plugin Author photocrati

    (@photocrati)

    @puda – No worries. Still not sure what may have caused the temporary issue but glad it is no longer a problem.

    Thanks for the update!

    – Cais.

    Cais,

    I am getting this error on multiple client sites. Where our RSS feed is not validating correctly because of your <!– ngg_resource_manager_marker –>

    You can see an example here: http://www.homeimprovementsunlimited.net/blog/feed/

    I have put a fix on some of our sites but that means I can’t update the plugin. If you could please put this fix in an update release that would be great. I know multiple others who have seen this issue. It would be a big help.

    All you need to do is simply change in your class file class.photocrati_resource_manager.php the function print_marker() to what I have below.

    function print_marker()
        {
    	if(is_feed()) return;
            print $this->marker;
        }

    Then it will work fine and this issue will cease for anyone experiencing the same thing as me.

    Thank you

    Hey Cais,

    Just so you know, the problem actually came back 24h after I reactivated your plugin.

    Plugin Author photocrati

    (@photocrati)

    @puda & @btuck044 – We have found most of the RSS feed issues that are being attributed to NextGEN Gallery recently are site that also have the most recent version of WordPress SEO by Yoast active as well. This is something to look at as part of the issue.

    As to the suggestion to not print the marker, it has been forwarded to our developers in regards to this issue that came with updating the WP SEO plugin.

    Thanks!

    – Cais.

    Hey Cais,

    That would be highly possible since I am using Yoast as well. But I have desactivated your plugin yesterday and I am not experiencing any troubles anymore.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘NextGen Gallery and Feed RSS’ is closed to new replies.