WordPress.org

Support

Support » Plugins and Hacks » Nextgen gallery album

Nextgen gallery album

  • http://www.vennetreff.no/bilder

    I have set up two albums on the link above. Works perfectly except the thumbnail for the gallery called “Båttur sommeren 2013”. The thumbnail won’t load. I have deleted the whole gallery and uploaded everything again. But the same issue…

    Using the shortcode: [ngg_images album_ids=”1,2″ display_type=”photocrati-nextgen_basic_extended_album”].

    The other gallery below works perfectly. Any ideas?

    Any help would be most appreciated.

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 1 replies (of 1 total)
  • Several things come to mind, I’ve had this happen several times.

    I had another idea. Just checked your thumbnail again. The filename didn’t have an extension. Try adding .jpg to the end of the name.
    (This idea I got just before clicking post).

    Can you see the image when you manage the Gallery ?

    Can you select a different image for the thumbnail, and can you see it ?

    First thing I notice is the extended ascii. The special characters to be specific.

    The “å” could be the problem. Maybe try re-naming. Just could be a language issue.

    Another thing I notice is the spaces in the filename. Occasionally ’causes problems. Again re-naming may help.

    Finally try clicking the edit button under the name when you try managing the gallery and slightly crop the image. Then click update.

    Good luck.

Viewing 1 replies (of 1 total)
  • The topic ‘Nextgen gallery album’ is closed to new replies.
Skip to toolbar