WordPress.org

Support

Support » How-To and Troubleshooting » New version does not work so many errors

New version does not work so many errors

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Thomas, what seems to be the problem?

    Your site looks fine when I just visited it in chrome.

    Right pictures in posts now only work properly as long as they are not centered which is very annoying. And when you try to add a link that does not work any more???????? FIX IT NOW

    Well Thomas, these are user forums, so I am a user just like you.

    Can you give me a link to a post where things go wrong? I’ll have a look.

    Im trying to put lins back on pictures in posts but when I try no links come up in the existing pannel and then when i put in the url of the page i want it does not work…

    esmi

    @esmi

    Forum Moderator

    FIX IT NOW

    These forums are staffed by volunteers. And this is your site. All anyone can do is offer you suggestions. For a start, have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘New version does not work so many errors’ is closed to new replies.
Skip to toolbar