Support » Plugin: Category Specific RSS feed Subscription » new version 1.10 error

  • Resolved bytekiller001

    (@bytekiller001)



    On my site has been the new version 1.10. installed. But today i get with this version this error-message:

    Warning: Missing argument 1 for show_rss_menu(), called in /homepages/18/d27666474/htdocs/wp/wp-content/plugins/category-specific-rss-feed-menu/category-specific-rss-wp.php on line 429 and defined in /homepages/18/d27666474/htdocs/wp/wp-content/plugins/category-specific-rss-feed-menu/category-specific-rss-wp.php on line 71

    I found that the parameter $atts seems not been defined.

    Please correct this error so that I can continue use this plugin.

    Thank you!

    https://wordpress.org/plugins/category-specific-rss-feed-menu/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘new version 1.10 error’ is closed to new replies.