WordPress.org

Support

Support » Plugins and Hacks » [Resolved] New Team fields gone after update?

[Resolved] New Team fields gone after update?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author James Koster

    @jameskoster

    Hi, I was about to say always check the changelog before updating but for some reason it’s not visible on the .org page. Strange, I’ll look into that.

    Anyway, we tweaked the names of a couple of filters in 1.0.2. All filters are now prefixed with woothemes_our_team_. So if any of the ones you’re using don’t have that prefix, just add it and you should be fine 🙂

    Thanks

    Hi Support

    Do I add the code for the functions.php file in my original functions.php file? What happens if I update the theme?

    I thought I would not work in the original files, but only in my child theme pages. I added a functions.php in my child them with the code, but nothing happened?

    Any clarification on this would be great.

    Thanks
    Regine

    Hi Support

    I just worked it out, your instructions under FAQ still show the old field names.

    It worked with my special functions.php file in my child-theme after I updated the name from team_role to woothemes_our_team_role.

    Thanks
    Regine

    Hi Support,

    Please can you tell me how I can hide the Gravatar email address field. I tried all sorts of combinations in my functions.php file, but can’t hide it.

    Thanks
    Regine

    thanks jameskoster!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] New Team fields gone after update?’ is closed to new replies.