Support » Plugin: EP Social Widget » Network options not showing

Viewing 5 replies - 1 through 5 (of 5 total)
  • Did you try going to your widget page and add a widget to the sidebar or footer of the pages. There you’ll see an option to show/hide networks where you can add them. Also there is a plugin settings under settings pane, where you can add your own custom network with custom icon. It should work.

    Plugin Author Mattias

    (@darkwhispering)

    Hi Tracey,

    What WP version are you running and what browser are you using?

    Hi – I am using the latest version of WP and the browser I use is Internet Explorer

    Plugin Author Mattias

    (@darkwhispering)

    Download and update to the latest version of my plugin (updated today). I have removed some logging code from the JS that can be the issue for you.

    Please report back after you have updated.

    Thank you, it is now working perfectly.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Network options not showing’ is closed to new replies.