WordPress.org

Support

Support » Plugins and Hacks » Network admin don't work after update

Network admin don't work after update

  • hi,
    today I updated the plugin to v. 1.9.8
    After that I klick on network administration.
    The following error arrives:

    Fatal error: Call to undefined function wp_get_current_user() in …/wp-includes/capabilities.php

    So I disabled the plugin via ftp because no administration available.
    Can this be fixed?
    thx

    I tried to insert this to capabilities but with no success:

    require_once(‘pluggable.php’)

    http://wordpress.org/plugins/wptouch/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I had the same problem with my network and got this message…

    Fatal error: Call to undefined function wp_get_current_user() in /home/…/wp-includes/capabilities.php on line 1281

    Thanks for your work. Let me know if I can help…

    I love the plugin.

    Here I have some problems too. Tested version 1.9.8.1 in WordPress 3.5.2 network, activated the plugin in just one website. When trying to access the network menu in admin I get a blank page. Switching off the WPtouch plugin resolves the issue. This might be related to the problems above…?

    Hi, there. I am facing the same problem here. Now you are suggesting to switch off the WPtouch plugin but since i am unable to go to network admin page i won’t be able to do it…

    @sujit Ojha
    you can disable it by loggin in through FTP and rename the folder
    …htdocs/wp-content/plugins/wptouch
    to anything else, maybe wptouch.old

    Hope they will fix it soon.

    Thanks, it worked. Now, should i uninstall the WPtouch plugin???

    @gandalfhh
    Hi, there. Thank you so much for resolving my issue. I have deactivated that plugin…

    This problem has been there for a couple of updates. I just disabled WPtouch, noticed that one of the upgrade available was for WPtouch, but on upgrading, the network admin was again disabled, so I disabled the plugin again.

    This certainly needs fixing.

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Hi,

    Thank you for bringing this to our attention. We have made note of it and will aim at addressing it soon in an upcoming release.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Network admin don't work after update’ is closed to new replies.