• Resolved Cybercasinoindex

    (@jazztime)


    Hi,

    I’ve noticed since the latest updates that after a while the live traffic shows a negative time:

    20/01/2020 18:03:39 (-1267 seconds ago)

    I check the time settings on the server and it matches the time setting on the website. When I refresh the page the issue is fixed on it’s own for a while. I checked multiple browsers including Chrome and Firefox.

    Do you know what the issue might be.

    Thanks,

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey @jazztime,

    Can you please try clearing any site/server case and let me know if it helps?

    Thanks,

    Gerroald

    Thread Starter Cybercasinoindex

    (@jazztime)

    Hi Gerroald,

    I did that but it didn’t help.

    Any other suggestions?

    Thanks

    Hi @jazztime,

    The xxxx seconds ago is calculated within the browser and not from the server.

    I was able to replicate the same glitch by going into my Date & time settings on my computer, and setting the time back 1 hour.

    Can you go into your date and time and click Set time automatically? https://i.imgur.com/hO3GcxW.png

    Dave

    Thread Starter Cybercasinoindex

    (@jazztime)

    Hi,

    The time is set to automatically. The issue is being replicate on an other computer and it started happening after the first update you’ve had in January.

    Any other suggestions?

    Thanks,

    Hey @jazztime,

    I just wanted to let you know the developer was able to recreate this, and there will be a fix in the next release.

    Also, if you do a hard refresh it should clear it up for you until the release. This did work for the developer.

    Thanks,

    Gerroald

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Negative time’ is closed to new replies.