Support » Plugin: Ultimate Security Checker » Needs updating

  • Appears to be abandoned by the author.

    This is a good plugin when it was fully functional, but I’ve found that it has aged out and is identifying issues that don’t exist (under the code check section: Installation script is still available in your WordPress files.
    Your blog can be hacked with malicious URL requests.
    Core files check cancelled. Please wait till update of this plugin.)

    If the author would update it to once again correctly identify issues it would be an excellent baseline plugin for evaluating the security of a WP site.

  • The topic ‘Needs updating’ is closed to new replies.